Registrieren / Anmelden
Simulator Forum Handbuch https 
Forum :: Fehler und Probleme

 

Aktuelle Zeit: Mi Dez 19, 2018 12:52 am

Alle Zeiten sind UTC + 1 Stunde


Forumsregeln


Die Forumsregeln lesen



Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 
Autor Nachricht
BeitragVerfasst: Sa Jan 21, 2017 10:59 pm 

Registriert: Di Jan 10, 2017 4:57 pm
BeitrÀge: 16
Ich glaube ich habe ein kleinen Fehler entdeckt wenn man ein Szenario fĂŒr das Stellwerk auswĂ€hlt. Wenn ein Szenario bereits blockiert ist dann zeigt es ja das an:

Zitat:
Die Restzeit hĂ€ngt auch von der Spieldauer, deinem Spielverhalten und dem Umfeld dieses Stellwerks ab (Details...), Restwartezeit fĂŒr dich fĂŒr dieses Stellwerk noch mindestens ca. 10 Minuten.


Interessanterweise ist der Tooltip der folgende:
Zitat:
Die Restzeit hÀngt auch von der Spieldauer ab, Restwartezeit ca. 10 Minuten, Grund: 0


Ich glaube der Grund ist ein typischer off-by-one error (sofern es mit der Liste zusammenhÀngt die erscheint wenn man auf Details klickt).


Nach oben
 Profil
  
 
Mit Zitat antworten  
BeitrĂ€ge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine BeitrÀge in diesem Forum nicht Àndern.
Du darfst deine BeitrÀge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de
Impressum